miércoles, 24 de diciembre de 2008

La trampa mortal de Mandriva Linux, o el eterno problema crítico de Mandriva Linux con las dependencias

Esto es lo que ocurre al intentar desinstalar el paquete pulseaudio (para solucionar este problema) en Mandriva Linux 2009.0 (luego algunos no terminan de comprender por qué (K/X)Ubuntu es la distribución más utilizada (a pesar de sus bugs y sus carencias), y también hay quien intenta difamarla con sinsentidos):

Se necesitan quitar algunos paquetes adicionales

Debido a sus dependencias, también se debe quitar el o los paquetes siguientes:

- akregator-4.1.3-2.1mdv2009.0.i586
- amarok-1.98-1mdv2009.0.i586
- amarok-scripts-1.98-1mdv2009.0.i586
- ark-4.1.3-1.1mdv2009.0.i586
- codeina-0.10.2-15plf2009.0.noarch
- compiz-0.7.8-2mdv2009.0.i586
- compiz-decorator-gtk-0.7.8-2mdv2009.0.i586
- compiz-decorator-kde4-0.7.8-2mdv2009.0.i586
- compiz-fusion-2009.0-1mdv2009.0.noarch
- compiz-fusion-plugins-main-0.7.8-0.20080912.1mdv2009.0.i586
- dolphin-4.1.3-1.1mdv2009.0.i586
- dragonplayer-4.1.3-1.1mdv2009.0.i586
- drakfirsttime-2.20-1mdv2009.0.noarch
- ekiga-2.0.12-3mdv2009.0.i586
- evolution-data-server-2.24.2-2.1mdv2009.0.i586
- firefox-3.0.5-0.1mdv2009.0.i586
- firefox-es_AR-3.0.5-0.1mdv2009.0.i586
- firefox-es_ES-3.0.5-0.1mdv2009.0.i586
- gimp-2.4.7-1mdv2009.0.i586
- gnome-python-2.22.3-1mdv2009.0.i586
- gnome-python-bonobo-2.22.3-1mdv2009.0.i586
- gnome-python-canvas-2.22.3-1mdv2009.0.i586
- gnome-python-extras-2.19.1-20.2mdv2009.0.i586
- gnome-python-gtkmozembed-2.19.1-20.2mdv2009.0.i586
- gstreamer0.10-pulse-0.10.10-2mdv2009.0.i586
- gutenprint-gimp2-5.1.7-2mdv2009.0.i586
- gwenview-4.1.3-1.1mdv2009.0.i586
- kaddressbook-4.1.3-2.1mdv2009.0.i586
- kalarm-4.1.3-2.1mdv2009.0.i586
- kcalc-4.1.3-1.1mdv2009.0.i586
- kcharselect-4.1.3-1.1mdv2009.0.i586
- kcolorchooser-4.1.3-1.1mdv2009.0.i586
- kcron-4.1.3-1.1mdv2009.0.i586
- kde4-filesharing-4.1.3-1.1mdv2009.0.i586
- kde4-nsplugins-4.1.3-1.1mdv2009.0.i586
- kde4-splash-mdv-2009.0-5.1mdv2009.0.i586
- kde4-style-iaora-0.1.8-2mdv2009.0.i586
- kde4powersave-0.0.1-0.864391.1mdv2009.0.i586
- kdeaccessibility4-4.1.3-1.1mdv2009.0.i586
- kdeartwork4-kscreensaver-4.1.3-1.1mdv2009.0.i586
- kdebase4-runtime-4.1.3-1.1mdv2009.0.i586
- kdebase4-workspace-4.1.3-1.1mdv2009.0.i586
- kdegraphics4-4.1.3-1.1mdv2009.0.i586
- kdegraphics4-core-4.1.3-1.1mdv2009.0.i586
- kdelibs4-core-4.1.3-1.1mdv2009.0.i586
- kdemultimedia4-core-4.1.3-1.1mdv2009.0.i586
- kdenetwork4-core-4.1.3-1.1mdv2009.0.i586
- kdepasswd-4.1.3-1.1mdv2009.0.i586
- kdepim4-4.1.3-2.1mdv2009.0.i586
- kdepim4-core-4.1.3-2.1mdv2009.0.i586
- kdepim4-kresources-4.1.3-2.1mdv2009.0.i586
- kdepimlibs4-core-4.1.3-1.1mdv2009.0.i586
- kdeplasma-addons-4.1.3-1.1mdv2009.0.i586
- kdeutils4-core-4.1.3-1.1mdv2009.0.i586
- kdf-4.1.3-1.1mdv2009.0.i586
- kdm-4.1.3-1.1mdv2009.0.i586
- kdnssd-4.1.3-1.1mdv2009.0.i586
- keditbookmarks-4.1.3-1.1mdv2009.0.i586
- kfind-4.1.3-1.1mdv2009.0.i586
- kfloppy-4.1.3-1.1mdv2009.0.i586
- kgamma-4.1.3-1.1mdv2009.0.i586
- kget-4.1.3-1.1mdv2009.0.i586
- kjots-4.1.3-2.1mdv2009.0.i586
- kleopatra-4.1.3-2.1mdv2009.0.i586
- kmag-4.1.3-1.1mdv2009.0.i586
- kmail-4.1.3-2.1mdv2009.0.i586
- kmailcvt-4.1.3-2.1mdv2009.0.i586
- kmix-4.1.3-1.1mdv2009.0.i586
- kmousetool-4.1.3-1.1mdv2009.0.i586
- kmouth-4.1.3-1.1mdv2009.0.i586
- knetworkconf-4.1.3-1.1mdv2009.0.i586
- knewsticker-4.1.3-1.1mdv2009.0.i586
- knode-4.1.3-2.1mdv2009.0.i586
- knotes-4.1.3-2.1mdv2009.0.i586
- kode-4.1.3-2.1mdv2009.0.i586
- kolourpaint-4.1.3-1.1mdv2009.0.i586
- konqueror-4.1.3-1.1mdv2009.0.i586
- konsole-4.1.3-1.1mdv2009.0.i586
- kontact-4.1.3-2.1mdv2009.0.i586
- kopete-4.1.3-1.1mdv2009.0.i586
- korganizer-4.1.3-2.1mdv2009.0.i586
- krdc-4.1.3-1.1mdv2009.0.i586
- krfb-4.1.3-1.1mdv2009.0.i586
- kruler-4.1.3-1.1mdv2009.0.i586
- kscd-4.1.3-1.1mdv2009.0.i586
- ksnapshot-4.1.3-1.1mdv2009.0.i586
- ktimer-4.1.3-1.1mdv2009.0.i586
- ktimetracker-4.1.3-2.1mdv2009.0.i586
- ktorrent-3.1.3-1mdv2009.0.i586
- kttsd-4.1.3-1.1mdv2009.0.i586
- kwallet-4.1.3-1.1mdv2009.0.i586
- kwallet-daemon-4.1.3-1.1mdv2009.0.i586
- kwrite-4.1.3-1.1mdv2009.0.i586
- libakonadi-kcal4-4.1.3-2.1mdv2009.0.i586
- libakonadi-kde4-4.1.3-1.1mdv2009.0.i586
- libakregatorinterfaces4-4.1.3-2.1mdv2009.0.i586
- libakregatorprivate4-4.1.3-2.1mdv2009.0.i586
- libamaroklib1-1.98-1mdv2009.0.i586
- libamarokplasma2-1.98-1mdv2009.0.i586
- libbonoboui-2.24.0-1mdv2009.0.i586
- libbonoboui2_0-2.24.0-1mdv2009.0.i586
- libbtcore7-3.1.3-1mdv2009.0.i586
- libcamel13-2.24.0-2mdv2009.0.i586
- libcamel14-2.24.2-2.1mdv2009.0.i586
- libdolphinprivate4-4.1.3-1.1mdv2009.0.i586
- libebackend0-2.24.2-2.1mdv2009.0.i586
- libebook9-2.24.2-2.1mdv2009.0.i586
- libecal7-2.24.2-2.1mdv2009.0.i586
- libedata-book2-2.24.2-2.1mdv2009.0.i586
- libedata-cal6-2.24.2-2.1mdv2009.0.i586
- libedataserver11-2.24.2-2.1mdv2009.0.i586
- libegroupwise13-2.24.2-2.1mdv2009.0.i586
- libesound0-0.2.40-1mdv2009.0.i586
- libflashsupport-0-20070927.2mdv2009.0.i586
- libgdata1-2.24.2-2.1mdv2009.0.i586
- libgnome-desktop-2_7-2.24.0-1mdv2009.0.i586
- libgnome-window-settings1-2.24.0.1-2mdv2009.0.i586
- libgnome2-2.24.1-2mdv2009.0.i586
- libgnome2_0-2.24.1-2mdv2009.0.i586
- libgnomeui2-2.24.0-1mdv2009.0.i586
- libgnomeui2_0-2.24.0-1mdv2009.0.i586
- libgwenviewlib4-4.1.3-1.1mdv2009.0.i586
- libgwsoap4-4.1.3-2.1mdv2009.0.i586
- libkabc4-4.1.3-1.1mdv2009.0.i586
- libkabckolab4-4.1.3-2.1mdv2009.0.i586
- libkabcommon4-4.1.3-2.1mdv2009.0.i586
- libkabcscalix4-4.1.3-2.1mdv2009.0.i586
- libkabc_file_core4-4.1.3-1.1mdv2009.0.i586
- libkabc_groupdav4-4.1.3-2.1mdv2009.0.i586
- libkabc_slox4-4.1.3-2.1mdv2009.0.i586
- libkabc_xmlrpc4-4.1.3-2.1mdv2009.0.i586
- libkabinterfaces4-4.1.3-2.1mdv2009.0.i586
- libkaddressbookprivate4-4.1.3-2.1mdv2009.0.i586
- libkalarm_resources4-4.1.3-2.1mdv2009.0.i586
- libkaudiodevicelist4-4.1.3-1.1mdv2009.0.i586
- libkblog4-4.1.3-1.1mdv2009.0.i586
- libkcal4-4.1.3-1.1mdv2009.0.i586
- libkcalkolab4-4.1.3-2.1mdv2009.0.i586
- libkcalscalix4-4.1.3-2.1mdv2009.0.i586
- libkcal_groupdav4-4.1.3-2.1mdv2009.0.i586
- libkcal_groupwise4-4.1.3-2.1mdv2009.0.i586
- libkcal_resourceblog4-4.1.3-2.1mdv2009.0.i586
- libkcal_resourcefeatureplan4-4.1.3-2.1mdv2009.0.i586
- libkcal_resourceremote4-4.1.3-2.1mdv2009.0.i586
- libkcal_slox4-4.1.3-2.1mdv2009.0.i586
- libkcal_xmlrpc4-4.1.3-2.1mdv2009.0.i586
- libkde3support4-4.1.3-1.1mdv2009.0.i586
- libkdecorations4-4.1.3-1.1mdv2009.0.i586
- libkdecore5-4.1.3-1.1mdv2009.0.i586
- libkdepim4-4.1.3-2.1mdv2009.0.i586
- libkdesu5-4.1.3-1.1mdv2009.0.i586
- libkdeui5-4.1.3-1.1mdv2009.0.i586
- libkdnssd4-4.1.3-1.1mdv2009.0.i586
- libkerfuffle4-4.1.3-1.1mdv2009.0.i586
- libkfile4-4.1.3-1.1mdv2009.0.i586
- libkfontinst4-4.1.3-1.1mdv2009.0.i586
- libkfontinstui4-4.1.3-1.1mdv2009.0.i586
- libkgetcore4-4.1.3-1.1mdv2009.0.i586
- libkgroupwarebase4-4.1.3-2.1mdv2009.0.i586
- libkgroupwaredav4-4.1.3-2.1mdv2009.0.i586
- libkholidays4-4.1.3-2.1mdv2009.0.i586
- libkhotkeysprivate4-4.1.3-1.1mdv2009.0.i586
- libkhtml5-4.1.3-1.1mdv2009.0.i586
- libkimap4-4.1.3-1.1mdv2009.0.i586
- libkimproxy4-4.1.3-1.1mdv2009.0.i586
- libkio5-4.1.3-1.1mdv2009.0.i586
- libkipi5-4.1.3-1.1mdv2009.0.i586
- libkjsapi4-4.1.3-1.1mdv2009.0.i586
- libkjsembed4-4.1.3-1.1mdv2009.0.i586
- libkldap4-4.1.3-1.1mdv2009.0.i586
- libkleo4-4.1.3-2.1mdv2009.0.i586
- libkmailprivate4-4.1.3-2.1mdv2009.0.i586
- libkmediaplayer4-4.1.3-1.1mdv2009.0.i586
- libkmime4-4.1.3-1.1mdv2009.0.i586
- libknewstuff24-4.1.3-1.1mdv2009.0.i586
- libknodecommon4-4.1.3-2.1mdv2009.0.i586
- libknoteskolab4-4.1.3-2.1mdv2009.0.i586
- libknotesscalix4-4.1.3-2.1mdv2009.0.i586
- libknotes_xmlrpc4-4.1.3-2.1mdv2009.0.i586
- libknotifyconfig4-4.1.3-1.1mdv2009.0.i586
- libkntlm4-4.1.3-1.1mdv2009.0.i586
- libkocorehelper4-4.1.3-2.1mdv2009.0.i586
- libkolourpaint_lgpl4-4.1.3-1.1mdv2009.0.i586
- libkonq5-4.1.3-1.1mdv2009.0.i586
- libkonqsidebarplugin4-4.1.3-1.1mdv2009.0.i586
- libkonquerorprivate4-4.1.3-1.1mdv2009.0.i586
- libkontactinterfaces4-4.1.3-2.1mdv2009.0.i586
- libkontactprivate4-4.1.3-2.1mdv2009.0.i586
- libkopete4-4.1.3-1.1mdv2009.0.i586
- libkopeteaddaccountwizard1-4.1.3-1.1mdv2009.0.i586
- libkopetechatwindow_shared1-4.1.3-1.1mdv2009.0.i586
- libkopeteidentity1-4.1.3-1.1mdv2009.0.i586
- libkopeteprivacy1-4.1.3-1.1mdv2009.0.i586
- libkopetestatusmenu1-4.1.3-1.1mdv2009.0.i586
- libkopete_msn_shared4-4.1.3-1.1mdv2009.0.i586
- libkopete_oscar4-4.1.3-1.1mdv2009.0.i586
- libkopete_otr_shared1-4.1.3-1.1mdv2009.0.i586
- libkopete_videodevice4-4.1.3-1.1mdv2009.0.i586
- libkorganizerprivate4-4.1.3-2.1mdv2009.0.i586
- libkorganizer_calendar4-4.1.3-2.1mdv2009.0.i586
- libkorganizer_eventviewer4-4.1.3-2.1mdv2009.0.i586
- libkorg_stdprinting4-4.1.3-2.1mdv2009.0.i586
- libkparts4-4.1.3-1.1mdv2009.0.i586
- libkpgp4-4.1.3-2.1mdv2009.0.i586
- libkpimidentities4-4.1.3-1.1mdv2009.0.i586
- libkpimutils4-4.1.3-1.1mdv2009.0.i586
- libkpty4-4.1.3-1.1mdv2009.0.i586
- libkresources4-4.1.3-1.1mdv2009.0.i586
- libkrosscore4-4.1.3-1.1mdv2009.0.i586
- libksane0-4.1.3-1.1mdv2009.0.i586
- libkschema4-4.1.3-2.1mdv2009.0.i586
- libkschemawidgets4-4.1.3-2.1mdv2009.0.i586
- libkscreensaver5-4.1.3-1.1mdv2009.0.i586
- libksgrd4-4.1.3-1.1mdv2009.0.i586
- libksieve4-4.1.3-2.1mdv2009.0.i586
- libkslox4-4.1.3-2.1mdv2009.0.i586
- libktcore6-3.1.3-1mdv2009.0.i586
- libktexteditor4-4.1.3-1.1mdv2009.0.i586
- libktnef4-4.1.3-1.1mdv2009.0.i586
- libkttsd4-4.1.3-1.1mdv2009.0.i586
- libktupnp3-3.1.3-1mdv2009.0.i586
- libkunittest4-4.1.3-1.1mdv2009.0.i586
- libkutils4-4.1.3-1.1mdv2009.0.i586
- libkwalletbackend4-4.1.3-1.1mdv2009.0.i586
- libkwineffects1-4.1.3-1.1mdv2009.0.i586
- libkworkspace4-4.1.3-1.1mdv2009.0.i586
- libkxmlcommon4-4.1.3-2.1mdv2009.0.i586
- libkxmlrpcclient4-4.1.3-1.1mdv2009.0.i586
- libkyahoo1-4.1.3-1.1mdv2009.0.i586
- liblancelot0-4.1.3-1.1mdv2009.0.i586
- libmailtransport4-4.1.3-1.1mdv2009.0.i586
- libmimelib4-4.1.3-2.1mdv2009.0.i586
- libnepomuk4-4.1.3-1.1mdv2009.0.i586
- libokularcore1-4.1.3-1.1mdv2009.0.i586
- liboscar1-4.1.3-1.1mdv2009.0.i586
- libplasma2-4.1.3-1.1mdv2009.0.i586
- libplasmaappletdialog4-4.1.3-1.1mdv2009.0.i586
- libplasmaclock4-4.1.3-1.1mdv2009.0.i586
- libplasmacomicprovidercore1-4.1.3-1.1mdv2009.0.i586
- libprocesscore4-4.1.3-1.1mdv2009.0.i586
- libprocessui4-4.1.3-1.1mdv2009.0.i586
- libschema4-4.1.3-2.1mdv2009.0.i586
- libsolidcontrol4-4.1.3-1.1mdv2009.0.i586
- libsyndication4-4.1.3-1.1mdv2009.0.i586
- libtaskmanager4-4.1.3-1.1mdv2009.0.i586
- libtotem-plparser12-2.24.1-2.1mdv2009.0.i586
- libweather_ion4-4.1.3-1.1mdv2009.0.i586
- libwebkitkde1-0.0-0.826469.3mdv2009.0.i586
- libwsdl4-4.1.3-2.1mdv2009.0.i586
- libxulrunner1.9-1.9.0.5-0.1mdv2009.0.i586
- mandriva-galaxy-2009.0-7mdv2009.0.i586
- mandriva-galaxy-data-2009.0-6mdv2009.0.noarch
- metisse-0.4.0-1.rc4.14mdv2009.0.i586
- okular-4.1.3-1.1mdv2009.0.i586
- paprefs-0.9.7-1mdv2009.0.i586
- pavucontrol-0.9.6-4mdv2009.0.i586
- phonon-gstreamer-4.2.0-13.2mdv2009.0.i586
- plasma-applet-binaryclock-4.1.3-1.1mdv2009.0.i586
- plasma-applet-calculator-4.1.3-1.1mdv2009.0.i586
- plasma-applet-comic-4.1.3-1.1mdv2009.0.i586
- plasma-applet-dict-4.1.3-1.1mdv2009.0.i586
- plasma-applet-fifteenpuzzle-4.1.3-1.1mdv2009.0.i586
- plasma-applet-filewatcher-4.1.3-1.1mdv2009.0.i586
- plasma-applet-folderview-4.1.3-1.1mdv2009.0.i586
- plasma-applet-frame-4.1.3-1.1mdv2009.0.i586
- plasma-applet-fuzzy-clock-4.1.3-1.1mdv2009.0.i586
- plasma-applet-kolourpicker-4.1.3-1.1mdv2009.0.i586
- plasma-applet-konqprofiles-4.1.3-1.1mdv2009.0.i586
- plasma-applet-konsoleprofiles-4.1.3-1.1mdv2009.0.i586
- plasma-applet-lancelot-4.1.3-1.1mdv2009.0.i586
- plasma-applet-luna-4.1.3-1.1mdv2009.0.i586
- plasma-applet-notes-4.1.3-1.1mdv2009.0.i586
- plasma-applet-nowplaying-4.1.3-1.1mdv2009.0.i586
- plasma-applet-showdashboard-4.1.3-1.1mdv2009.0.i586
- plasma-applet-showdesktop-4.1.3-1.1mdv2009.0.i586
- plasma-applet-twitter-4.1.3-1.1mdv2009.0.i586
- plasma-dataengine-comic-4.1.3-1.1mdv2009.0.i586
- plasma-dataengine-twitter-4.1.3-1.1mdv2009.0.i586
- plasma-desktoptheme-aya-4.1.3-1.1mdv2009.0.i586
- plasma-desktoptheme-default-4.1.3-1.1mdv2009.0.i586
- plasma-desktoptheme-elegance-4.1.3-1.1mdv2009.0.i586
- plasma-desktoptheme-heron-4.1.3-1.1mdv2009.0.i586
- plasma-desktoptheme-silicon-4.1.3-1.1mdv2009.0.i586
- plasma-desktoptheme-slim-glow-4.1.3-1.1mdv2009.0.i586
- plasma-runner-contacts-4.1.3-1.1mdv2009.0.i586
- plasma-runner-converter-4.1.3-1.1mdv2009.0.i586
- pulseaudio-esound-compat-0.9.10-11.1mdv2009.0.i586
- pulseaudio-module-gconf-0.9.10-11.1mdv2009.0.i586
- pulseaudio-module-x11-0.9.10-11.1mdv2009.0.i586
- pulseaudio-module-zeroconf-0.9.10-11.1mdv2009.0.i586
- sweeper-4.1.3-1.1mdv2009.0.i586
- task-3ddesktop-kde-2009.0-1mdv2009.0.noarch
- task-kde4-minimal-4.1.3-1.1mdv2009.0.noarch
- task-pulseaudio-2009.0-1mdv2009.0.noarch
- totem-common-2.24.1-1mdv2009.0.i586
- totem-gstreamer-2.24.1-1mdv2009.0.i586
- totem-mozilla-2.24.1-1mdv2009.0.i586
- ufraw-gimp-0.13-5mdv2009.0.i586

se usarán 0B de espacio adicional.

23 comentarios:

  1. Hola usr
    Las veces que he tenido Mandriva o Suse en su versión libre me han durado poco por varias razones, pero fundamentalmente por dos; la primera es que tienen detrás empresas privadas y va contra mi forma de pensar y filosofía, que quizás sea sólo para mí, pero que no.. la segunda es por su inestabilidad. Si has probado una Etch o Gentoo te puedes imaginar cómo son de estables si Ubuntu lo es y lo es menos que Etch o Gentoo (espero no liarte). Y si tienes Opensuse y te limitas mucho te durará pero no te pases porque la estropearás. Mandriva se asemeja bastante a Opensuse en eso, pero todavía es más inestable y "delicada". Yo no recomiendo los "Linux" basados en .rpm porque siempre me llevaron a fracaso. Ni te cuento de Fedora, que me encanta, sí, pero que necesita mucha atención y tiempo.
    Ayer estuve leyendo no se donde (pero creo que fué un enlace del amigo Baltasar, de Kdeblog) que Lenny estable no traerá soporte para KDE 4 o que será imposible instalarlo -estaba en inglés y creí entender eso- pero ya veremos porque en la rama inestable sí se puede y toqueteando...¿sabes algo de esto?
    Saludos y si quieres indagar con los .rpm prueba mejor Opensuse o Fedora si estás de vacaciones y te sobra el tiempo...
    Pedro

    ResponderEliminar
  2. Me da igual si publicas o no este comentario, pero si quieres puedo poner unas listas largas de carencias de Ubuntu:
    1. La conexión inalámbrica es un asco, se va cada dos por tres (Tengo una conexión 20 Megas)
    2. No tiene panel de control
    3. Tiene un escritorio horrible, las dos barras son grises y además trae GNOME.
    4. La instalación de plugins, no vienen pre-instalados y se demora muchísimo.
    5. Hay muchas más pero puedo publicarlas todas en mi blog y dejar mal parado a Ubuntu.
    Todo esto es por haberme incluido en esta entrada como "quien intenta difamarla con sinsentidos", además "sin sentidos" se escribe separado, parece que la ortografía no es lo tuyo. Mandriva es mucho mejor que Ubuntu, y KDE es mucho mejor que GNOME.

    ResponderEliminar
  3. Aquí se publica todo, siempre y cuando no se falte al respeto.
    1. En cualquier distribución cualquier hardware será tan compatible como lo sea el kernel que lleve. Otra cosa es que Mandriva Linux de serie cargue en el kernel módulos que Ubuntu por defecto no carga, pero para eso se inventó jockey, que te avisa si tu ordenador los necesita, y los instala y habilita con tres clicks.
    2. Lo sé, por eso dije "a pesar de sus bugs y carencias".
    3. También dispones de KDE, por eso puse (K/X)Ubuntu. Las dos barras son marrones. Yo también uso KDE.
    4. La instalación de plugins en Kubuntu es un momento. Lo único que hace es instalar xine al completo, así que tarda lo mismo que instalar xine-extra-codecs (creo que era ése el nombre del paquete virtual). La instalación de códecs en Ubuntu es mucho mejor que en Mandriva Linux.
    5. Lo de sinsentidos es porque mezclas empresa y distribución. Que te parezca mal que la gente se gane el pan haciendo una distro, pues no lo entiendo, pero es tu punto de vista. Ahora, que la valoración de una distribución la hagas también en función a la opinión que tengas sobre la empresa que hay detrás, me parece un sinsentido.

    No, la ortografía no es lo mío. Pero yo no te he faltado al respeto, y menos sin tener razón, que es lo que acabas de hacer, porque, amigo mío, sinsentido se escribe junto. A no ser, claro está, que sepas más que la R.A.E.: http://buscon.rae.es/draeI/SrvltGUIBusUsual?LEMA=sinsentido

    Mandriva Linux tiene un escritorio muy pulido y optimizado, y con un centro de control muy bueno. Y Ubuntu, también, pero sin centro de control. Pero Mandriva Linux sigue fallando desde siempre en lo más difícil de solucionar, las cagadas que comete con las dependencias. Por eso no puede competir con las basadas en APT/deb, hasta que no solucione el problema que tiene con los rpm, o bien migre a APT/deb.
    Por otro lado, en Kubuntu puedo reproducir archivos mp4 con audio aac+ sin despeinarme. En Mandriva Linux, no. Y estoy hablando de la versión "one".

    En lo único que estoy de acuerdo contigo es en la segunda parte de la última frase.
    Ubuntu tendrá muchas cosas malas, pero critica lo criticable, no lo que funciona incluso mejor que en Mandriva Linux.
    Salud.

    ResponderEliminar
  4. Richard no dijo nada de distros-empresas, fuí yo y no hablo de sinsentidos sino que dejo muy claro que son cosas mías relacionadas con mi filosofía.
    Por lo demás, con Richard comparto poco de lo que dice salvo su crítica a GNOME y que Ubuntu no me cuaja. En lo que difiero y me revienta es que entre gente a corregir posibles errores porque esto no es un blog de semántica además de que todos cometemos faltas de ortografía.
    Y tambien, para terminar, si me dieran a escoger entre Ubuntu o Mandriva tengo clarísimo que optaría por Ubuntu porque primero está basado en apt y Debian, segundo, es más estable que Mandriva y tercero, punto más importante, está haciendo por GNU/Linux y el software libre un millón de veces más que Mandriva y su afán por vender, vender, vender.
    Un saludo y ánimo (paso de Navidades :-) )

    ResponderEliminar
  5. Hola, Pedro.
    Perdona por no haberte contestado a tí primero.

    Las veces que he probado Fedora no me ha gustado nunca. No tiene a KDE igual de automatizado que su entorno principal, y no me parece una distro demasiado sencilla (al menos, desde KDE).
    No sé nada acerca del tema que comentas sobre KDE 4 y Debian GNU/Linux 5.0.

    Justo cuando estaba leyendo tu comentario, estaba instalado OpenSUSE 11.1.
    Me olía a mí que más que un fallo de Mandriva Linux, era por los rpm (leí algo en su momento, pero no suelo creer al dedillo todo lo que leo en Internet, ya que hay mucha mentira (como que GNOME es más rápido y ligero que KDE, anda que no hay comentarios acerca de ello)). Gracias por confirmar mis sospechas.
    Creí que esto ya había sido solucionado debido a que hasta ahora no había tenido problemas (en el portátil, no me hizo falta desinstalar pulseaudio) y a que los usuarios de blogdrake no han sido excesivamente objetivos en este punto.

    Con mentiras no se gana usuarios, y al final la realidad cae por su propio peso. La gente no es tonta y prueba distros, y si Ubuntu está ahí es por mérito propio (al menos, en el momento de escribir estas líneas).
    Como OpenSUSE también utiliza rpm, y viendo (en estos momentos) que no tiene un KDE tán rápido como Mandriva Linux (siempre hablando de KDE 3), me veo obligado a volver a Kubuntu, que aunque tiene fallos (OpenSUSE y Madriva Linux ganan en este aspecto), también tiene APT.

    Llevaba un par semanas con Mandriva Linux, y hasta había empezado a recomendarla. Pero visto lo visto, mejor un KDE lento con fallos solucionables (que una vez solucionados, todo funciona como debe), que un en KDE ligero y un sistema de gestión de paquetes que puede fallar en el momento más inesperado.

    Richard sí que habla acerca de distros-empresas. Lo digo en mención al enlace que he puesto arriba, en la entrada (es éste: http://productlibre.wordpress.com/2008/11/10/ubuntu-siempre-a-tenido-un-lado-oscuro/ ).

    El Español es una lengua con muchas reglas y excepciones (bendito Esperanto); y a pesar de que esta vez no ha sido el caso, soy consciente de que puedo cometer, y cometo errores. De hecho, invito a que me los comuniquen (aquí consta: http://usrweblog.wordpress.com/acerca-de/ ). Pero, cierto es, que hay mejoras formas de hacerlo.

    Yo también paso de las navidades.
    Un saludo, compañero KDEísta. :-)

    ResponderEliminar
  6. ja ja ja!!!!, el punto 5 ni siquiera es una razón... ni siquiera tiene que ver con ubuntu, ja ja ja!!!, una cosa es tener mala ortografía y otra peor es tener mala gramática

    ResponderEliminar
  7. Si lees más abajo de la entrada a la que nombras, yo no la escribí y además solo hice un copy and paste del artículo. Así que si me llamas "quien intenta difamarla con sinsentidos" yo no soy el autor oficial de este artículo y no me gusta que me involucren en cosas que yo no he hecho, sé que esta en mi blog pero chico yo no soy el autor oficial de este grandioso artículo que ha conseguido que me insultes.
    Por favor lee todo el contenido, solo te pido eso. Ya he tenido bastantes como tú que hablan sin antes leer bien.

    Gracias

    La vía oficial de este artículo es: rebelion.org

    ResponderEliminar
  8. Bueno, en cualquier caso, no creo haberte insultado. Ni a tí, ni al autor de la entrada original. No he dicho: "hay quien no llega ni a la intelitencia básica que intenta..." ni "hay un estúpido que intenta...", ni nada por el estilo. Sólamente he expresado la opinión que me merece el comentario que tienes en tu blog.
    No puedo decir nada sobre ninguno de los dos (autor original y tú), ya que no os conozco (en los blogs sólo se muestra una parte muy pequeña de cada uno), y sólo puedo opinar acerca de los textos, que es lo que creo haber hecho.

    Saludos.

    ResponderEliminar
  9. no se por nada, pero con el Ubuntu me paso lo mismo que comentas. Se fue todo el gnome-desktop al garete.

    y con Debian, tambien estuvo a punto de hacer lo mismo.

    ResponderEliminar
  10. ¿Y no te has preguntado por qué habiéndose ido "todo el gnome-desktop al garete", podías seguir iniciando sesión en GNOME y tenías todo en su sitio excepto la aplicación que eliminaste?

    La explicación es que sólo se eliminó el paquete virtual, y no todo lo que a éste concierne. Si te informas sobre los paquetes virtuales, verás que es el funcionamiento lógico que cabría esperar, y que no tiene nada que ver con el fallo de Mandriva Linux.

    Por cierto, el paquete virtual que se auto elimina, en Ubuntu se llama ubuntu-desktop, y en Debian GNU/Linux, gnome-desktop.

    ResponderEliminar
  11. Aupa danori, yo soy de los que ha probado mandrake/mandriva, (x)ubuntu etc... y la verdad es que siempre vuelvo a debian. Lo que si recomiendo es PCLinuxOS que es un fork de mandriva que lleva APT (aunque luego use RPM).

    Sobre KDE/Gnome: Gnome me parece un horror es feo de cojones pero KDE tampoco me convence sobre todo el 4, por eso siempre vuelvo a fluxbox. Ya me podeis pegar.

    Por cierto usr llegué buscando konqueror y FTP que por cierto no me funciona y con kftpgrabber sí.

    Geroarte!

    ResponderEliminar
  12. Yo estoy muy contento con openSUSE, la 11.1 con KDE 4.1.3 va de lujo (y además, precioso xD). El Yast es una maravilla, y no me ha dado nunca problemas de paquetes o dependencias. Lo tengo en el fijo y en un portátil. Lo único que me dio problemas fue configurar el ALSA para que me apagara los altavoces al conectarle auriculares, pero una vez sabido es una chorrada. Le doy un uso normal y también de cálculo científico (maxima, octave y simulaciones de hasta varios días de duración con MEEP) y me ha funcionado siempre bien, con estabilidad y eficiencia. En definitiva, ¡estoy encantado con openSUSE!

    ResponderEliminar
  13. Quiero decirles que yo tengo Mandriva One, no tiene mucho que me cambie a Linux definitivamente, y pues hasta ahora puedo decirles que en Mandriva One todo funciona de acuerdo a lo que yo necesito, para programar, musica, videos etc...
    No me ha fallado, al principio tuve un problema con el audio que se escuchaba poco pero con unas cuantas leidas lo pude arreglar, el internet tanto alambrico como inalambrico lo reconoce bien. No quiero criticar o hacer comparaciones pero kubuntu tiene problemas, a veces, con la conexion de internet por Ethernet y por wireless tambien. Pero tambien no es tanto el que no funcione algo como uno quiere es mas bien que uno no sabe sobre el tema como se necesita ( incluyendome a mi). Deberian de probar Mandriva One, es un entorno muy amigable, yo creo que cualquier distribucion Linux es buena pero hay unas que si demandan mas que otras a la hora de empezar a usarlas. Yo voy sobre la marcha en Mandriva One.
    Gracias por leer este humilde comentario!

    ResponderEliminar
  14. hola..... como usuario de ambos sistemas tengo un par de cosas para decir acerca del "dichoso bug"
    yo particularmente soy usuario de redstar linux que si bien no me convence su ideologia "anarco comunista" usa puramente soft libre .... la persona que escribio el articulo contra ubuntu diseño este sistema (redstar) me gustaria ver la distro que hiciste vos... estamos de acuerdo que en muchos casos se le va la mano... pero el no eesta contento e hizo su propia distro yo la uso en mi desktop y puedo decir que tardan 23 seg menos en iniciar que ubuntu funciona en una pentium 2 400 mhz con 192 de ram (con todo respeto con 256 de ram ubuntu da asco y con 512 no le sobra nada)
    en en cuanto a facilidad esta basada en debian pero tiene las funcionalidades de ubuntu (instalacion automatica de codecs y plugin soporte de drivers kde3 ya q al fin una distro se da cuenta que kde 4 todavia no es usable en sistemas de produccion .... aparte compiz-fusion firefox3 open office logicamente es una distro de una sola persona y no va a ser lo que es ubuntu pero te digo que es practicamente identico consumiendo menos de la mitad de recursos yo tampoco estoy de acuerdo con muchasc de las cosas que dice pero aqui en argentina es duro para un geek de alma de bajos recursos recambiar la maquina y redstar cumple perfectamente su trabajo tengo una athlon 1.8 ghz con 512 de ram y va como tiro con compiz ubuntu con compiz se arrastra te repito no estoy de acuerdo con su ideologia pero es innegable que consiguio mucho en su distro el solo resistenciadigital.org/redstar si la queres probar por otra parte mandriva es una empresa su objetivo es ganar plata por lo q he oido sus empleados estan conformes y mal no les pagan... tienen que hacer plata por otra parte mandriva tiene el defecto de rpm pero tiene apt-rpm y synaptic que va como piña por otra parte debian ni redstAR ni ubuntu se adaptaron bien a mi netbook (aspire one) por el tamaño de mi pantalla es decir si con gnome pero con kde se veia completamente desproporcionado por lo tanto uso redstar e mi desktop y mandriva en mi netbook que aperte tiene soporte a kde 3 aun en la 2009.0 cosa que ubuntu no tiene... aparte de 47 segundos carga completa de escritorio mandriva versus 84 segundo de carga completa ubuntu con gnome y un entorno mas fluido que no o ralentiza compiz fusion llendo al tema del bug como estoy de vacaciones me propuse tirar el sistema por la borda (total tengo debian y ubuntu todavia instalados que todavia no borre) y es cierto con otra aplicacion me aparecio eso tambien pero le di aceptar reinicie y cuando esperaba el desastre sencillamente aparecio todo de nuevo rpm es inferior a deb pero mandriva lo trata bastante bien y sencillamente no me puedo quejar disculpa la extension pero era algo que tenia decir me gustaria saber tu opinion gracias

    ResponderEliminar
  15. [...] Mandriva Linux 2009.0 no permite desinstalar PulseAudio debido al cansino problema con de las dependencias, he trasteado y hayado otro [...]

    ResponderEliminar
  16. Eric S. Raymond, mejor conocido por su artículo de La Catedral y el Bazar, en una carta abierta que ha enviado a varios sitios de Internet, se queja y se despide de Fedora, una distro que viene usando desde hace trece años (desde los tiempos de Red Hat).

    La causa de tal decisión, fue el tiempo que perdió tratando de actualizar un paquete, lo cual le llevó 4 horas de una maratonica sesión para resolver dependencias, todo eso debido a un incompetente mantenimiento de los repositorios, y el hecho de que los paquetes rpm no estén enlazados estáticamente, lo que conlleva el desinstalar librerías que dependen de otros paquetes, los cuales no están muy claro de que dependen

    Según ERS desde hace cinco años que ha estado observando el desarrollo de Fedora y los puntos débiles que tiene dicha distro

    * Problemas crónicos de administración.
    * Fallas constantes en el mantenimiento de los repositorios.
    * Pobre documentación sobre procesos complejos.
    * Abandono total del mercado de escritorio.
    * Resolver el problema de formatos propietarios multimedia, etc.

    Por todo eso y más, Eric decidió dejar Fedora y probar suerte con Ubuntu, el cual le permitió tener su sistema de trabajo funcionando en 3 horas y con un solo CD y no cinco como en Fedora

    Pues hay tienen ERS deja Fedora para Unirse a Ubuntu, y eso que ERS no es un usuario promedio o común, lleva en esto programando para software Libre desde inicio de los ochenta y seguro sabe de lo que está hablando, ahora sólo falta que Linus Torvalds, cambie a GNOME y que RMS utilice el Open Document de Microsoft ;-) bueno no tanto.

    http://www.espaciolinux.com/2007/02/eric-s-raymond-dice-adios-a-fedorared-hat/

    Por otro lado, he tenido un mes openSUSE 11.1 y hoy mismo acabo de de volver a Ubuntu porque no todo es lo automático que debiera ser. Mismamente, para instalar la última versión de VirtualBox en Ubuntu basta con bajarse el paquete de la página oficial y darle a instalar, en openSUSE es necesario buscar en Google porque no funciona tal cual.
    Mandriva Linux siempre falla en lo mismo, la uses dos minutos o dos siglos. Es lo que me tenía harto de ella cuando no había alternativas más sencillas y por eso siempre acababa volviendo a Windows, por los malditos problemas de dependencias. PulseAudio es un paquete oficial y viene en el CD de instalación, la primera en la frente.
    Llevo usando Ubuntu desde algo más de tres años (desinstalando e instalando bien de software) y no digo que no pueda pasar, pero a mí jamás me ha dado ese fallo, cuando Mandriva Linux lo hace a la primera de cambio; la usaba bastante antes de Ubuntu y siempre era la misma canción, y es evidente que sigue siéndolo.

    Lo bueno que tienen esas dos distros son sus centros de configuración y que están bien optimizadas (sobre todo Mandriva Linux), pero si lo más sencillo (como es instalar una aplicación) da problemas, apaga y vámonos.

    ResponderEliminar
  17. ¿No tienes el link al original?3 de septiembre de 2009, 0:32

    Me gustaría leer la carta original, pero bueno, en la nota que enlazas no se puede deducir que el problema sea de rpm, sino de la gestión total de la distro, incluidos los repositorios.

    En cuanto al tiempo de instalación... pues que quieres que te diga...

    La instalación "default" de OpenSuSE a mí me tarda lo mismo que la de Ubuntu, solo que la de Ubuntu hay que retocarla con posterioridad mucho más, y la de SuSE es más completa.

    Eso es lo que te puedo decir desde mi experiencia, que es dilatada en distros rpm, la más corta en deb me he encontrado los mismos problemas en la gestión de paquetes.

    De todas maneras hay que decir algo bastante importante sobre Fedora, no puede ser estable, porque esa no es su función. Para algo estable rpm al estilo de Ubuntu o Debian Testing, te vas a OpenSuSE o te vas openSuSE. Lamentablemente no hay otra, y eso que la última OpenSuSE por culpa de KDE no es lo mismo que era.

    ResponderEliminar
  18. Me faltó algo por leer.3 de septiembre de 2009, 0:38

    Perdón la última parte no la he visto.

    Pues yo no he encontrado ninguna diferencia, ya que yo uso la non-free. Si te refieres a la OSE, pues puede ser que tengas que instalar varios paquetes. Cada distro parte los paquetes como quiere, y en esto llama la atención la atomización de los paquetes deb. Claro así salen 12000.

    ResponderEliminar
  19. El enlace original: http://www.linux.com/archive/articles/114233

    ResponderEliminar
  20. No dice mucho más que la traducción... La cosa no va con "rpm" sino con el camino que toma Fedora.

    Fedora es, al contrario que OpenSuSE, como quiere su comunidad. OpenSuSE utiliza la comunidad de consulta. Lo cual es bueno y malo. Bueno, porque por ello es mucho más estable, amigable y pulida que Fedora, que Ubuntu y que muchas otras. Malo, porque algunas de las equivocaciones gordas que han aparecido y que corriendo han tenido que arreglar los de Novell, se deben a Novell. Como la vida misma, lo que por un lado se gana, por otro se pierde.

    Llama la atención esta línea:

    "The after-installation mass upgrade to current packages, always a frightening prospect under Fedora".

    Esto es característica indeleble en Fedora, consecuencia de cómo la comunidad de Fedora quiere que sea su distribución, creo que este buen hombre no es muy democrático, y en Ubuntu le va a pasar lo mismo. Tiempo al tiempo.

    Yo de Canonical, me fío lo mismo que de RedHat Inc. o de Novell Inc. Es decir. NADA.

    En Ubuntu, o más bien en linuxmint, busco, que no me da OpenSuSE es LTS. El día que me lo quiten, me vuelvo a OpenSuSE, o el día que me lo vuelvan a dar en OpenSuSE me vuelvo.

    En cuanto a lo de los codecs, son tristes las "meidas verdades" o "medias versiones". RedHat y Fedora, y Novell y OpenSuSE tienen sede en EE.UU. Allí le tienen pavor a las demandas por patentes. Ubuntu tiene sede en la Isla de Man, y es por algo.

    SuSE, cuando fue comprada por Novell, a parte de cambiar el nombre a OpenSuSE, también empezaron a extrenalizar el asunto de los codecs... Pasan de tener sede alemana a norteamericana.

    Por otro lado, es que me parece un error dedicarte al desarrollo y usar Fedora. Siendo como es, repito, porque así lo quiere su comunidad.

    Creo que el problema está en él, no en Fedora. Ha hecho bien, no estás a gusto te piras. Como yo, no estoy contento con 18 meses de soporte, me piro. No estoy contento con la introducción prematura de una inacabada KDE4 y el abandono injustificado del producto bueno que tiene KDE que es KDE3... me piro a gnome.

    Software libre, si no te gusta probar es gratis, y si probando encuentras algo mejor, ya sabes.

    De todas maneras sigo sin ver que esto tenga relación con el funcionamiento rpm, sino con el uso que hace Fedora de él y con él.

    ResponderEliminar
  21. Lo de la Isla de Man tiene que ver con cómo gestiona Canonical los beneficios, es independiente del desarrollo de Ubuntu.
    Ubuntu viene también sin los códecs, le afectan las patententes de software igual que al resto.
    La diferencia es que estos se instalan intuitivamente con dos clics si los necesitas, algo que también podrían hacer el resto de distribuciones si quisieran (de hecho, Mandriva Linux también lo hace).

    ResponderEliminar
  22. Le adfctan a los codecs, en países donde no tienen sede. Tú no puedes denunciar a la empresa X en tú país Y si no tiene negocio en tu país Y, aunque llegue a través de internet. Lo más que puedes hacer es hacer que judicialmente censuren sus enlaces.

    Por supuesto que sí tiene que ver la Isla de Man en eso.

    Ahora si Cannonical abre sede en USA, pues sí le pueden denunciar en USA. Ese es el motivo por el que no trae codecs.

    Guadalinex y LinuxMint sí los traen, sin ningún click, porque sus sedes no están en países dónde hay reglamentación que les pueda afectar.

    Lo que le pueden hacer a Guadalinex, o a LinuxMint, que les veten las descargas en los países dónde sí está en vigor legislación de patentes... A Guadalinex le va a dar lo mismo, es una distro hecha para España, a LinuxMint, supongo le dará menos igual.

    SuSE AG, antes de ser de Novell, que tenía sede en Alemania, venía con muchos codecs, menos con livdvdcss, que en Alemania es ilegal... Luego pasa a sede Americana, y se le quitan casi todos los codecs. Por supuesto que sí que tiene que ver.

    De todas maneras nos vamos del tema. Mi interés era impedir que se sigan propagando opiniones infundadas, como rpm vs dpkg, etc.

    Ya parece que es residual eso de que KDE no es libre y YaST tampoco, aunque hace un par de días en la propia lista de OpenSuSE un usuario decía que no era libre..., a ver si conseguimos que a las distribuciones se las critique con fundamentos objetivos. El mal funcionamiento de rpm en Mandriva o en Fedora, no es un debe en la tecnología rpm, ni un éxito de dpkg, sino un debe en el uso de esa tecnología, y en el mantenimiento de sus repos por parte de algunas distribuciones.

    Personalmente no encuentro ninguna diferencia entre un repo bien gestionado rpm, como pueden ser los de OpenSuSE... los thirparties algunos raras veces dan problemas, o deb. Me he encontrado justamente la misma cantidad y tipo de problemas.

    Lo de apt vs. rpm, no me molesto ya... Quien no sabe que comprar rpm con apt, es como comparar dpkg con apt simplemente se descalifica a sí mismo.

    Un saludo.

    ResponderEliminar
  23. Pues fíjate, al leer tus primeras líneas he llegado a dudar lo que pensaba: que le también le afectaría en los respectivos países con problemas de patentes a pesar de no tener sede en ellos.
    Al final veo que estaba en lo cierto al seguir leyendo tu comentario.

    "Ya parece que es residual eso de que KDE no es libre y YaST tampoco".
    Lo de KDE además no tiene sentido, porque siempre ha sido libre; supongo que alguien haría en su momento la asociación KDE = Qt y comenzó a difundirlo.

    "Personalmente no encuentro ninguna diferencia entre un repo bien gestionado rpm, como pueden ser los de OpenSuSE… los thirparties algunos raras veces dan problemas, o deb. Me he encontrado justamente la misma cantidad y tipo de problemas."
    Pues ya que lo repites, yo también repito mi respuesta y ya te digo que yo no en más de tres años.
    Una cosa es que un paquete no esté en el repositorio (esto sí me ha pasado) y no puedas instalar un programa bajado de páginas externas. Pero lo que no es de recibo es que no puedas instalar un programa del propio repositorio o que te desinstale cosas que no debe.

    "Lo de apt vs. rpm, no me molesto ya… Quien no sabe que comprar rpm con apt, es como comparar dpkg con apt simplemente se descalifica a sí mismo."
    Otra cosa que repites y que tampoco se ha vuelto a mentar, pero esta vez voy a responderte:
    No sé dónde habrás leído eso, pero si vuelves a leer los comentarios verás que de mi boca no ha salido ese tipo de comparaciones (por si lo dices por mí, ya que veo que me lo dices por segunda vez y ahora estamos en un vis a vis). Si lo dices por lo del binomio ATP/deb vs rpm, con ello está claro que quise decir APT/deb vs X/rpm, puse únicamente rpm por no andar ennumerando todos los gestores de paquetes rpm y creo que se entiende de sobra.
    Sí he dicho que el problema de dependencias era por los rpm y ya te he dado el enlace que indica por qué pienso así (además de por la experiencia propia en distros rpm) vs distros con deb. Mandriva Linux (urpmi) openSUSE (ahora zypper) y Fedora (yum) utilizan rpms y me han fallado alguna vez (openSUSE 11.1 la he estado utilizando durante un mes este verano y no me ha fallado ni una sola vez), luego es lógico que piense que haya sido culpa de los rpm o bien de sus gestores de paquetes al resolver las dependencias o ambas cosas a la vez (si no, ya me dirás tú donde está el fallo, porque si fuera por la torpeza de algunos empaquetadores, zopencos hay en todos lados), y más leyendo ese enlace.

    No sé si APT será menos avanzado o no, pero que sea más antiguo no quiere decir que no evolucione, salvo que lo que hayas querido decir es que no lo han ido mejorando, que puede ser, lo desconozco. Desde luego, en mi caso ha cumplido siempre perfectamente su función, ya sea gracias a sí mismo o a que el sistema de empaquetación usado para los deb sea superior al no estar los rpm enlazados estáticamente (que es lo que deduzco de la noticia).

    ResponderEliminar

Tu comentario será publicado tan pronto como sea supervisado y aprobado.
No están permitidas las faltas de respeto ni la información sensible (como direcciones de correo o números de teléfono). Estos comentarios serán eliminados.

LinkWithin

Related Posts Plugin for WordPress, Blogger...